Payment Card News

Y2K Bug Bites

568 0

While the uncertainty of Y2K looms on the horizon, millions of Internet users are already bumping into the Y2K bug. Web surfers visiting secure sites such as e-tailers, banks, brokerages, reservation systems, etc, are seeing a message pop up on the screen that says the Web site’s security certificate has expired. The problem centers around browser versions that contain old VeriSign digital certificates which were issued three years ago with two digit dates. The message recommends upgrading the browser to a new version. Since the process of replacing a browser can take as long as two hours, there is the potential that many consumers will simply abort their online credit card transactions at checkout. Other consumers may find the message confusing and become unnecessarily concerned about all Internet transactions. The reality is many of these secured sites can still carry on the transaction in a secure mode but eventually they will block access to old or expired browsers. Estimates vary as to how many Internet users will be affected. VeriSign indicates only 4% of users will see the message while other surveys indicate the number could be as high as 11%. Based on NetRating’s current data for the Internet universe, this means between 1.3 million and 3.4 million online households or between 5.0 million and 12 million individual users will be affected by the Y2K browser bug. The browsers affected include the Netscape Navigator browser, version 4.05 or earlier, and the Microsoft Internet Explorer browser, version 4.01 for Macintosh. For more information on browser security visit www.verisign.com.

Leave A Reply